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Von Citavi zu Zotero
Anleitung für den Umstieg

From Citavi to Zotero
Instructions

See page 24ff. for English version
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Ende der Citavi-Campuslizenz

Die Citavi-Campuslizenz der HCU läuft zum 31.12.2026 aus. 

Wir empfehlen als Alternative die Verwendung des 
Literaturverwaltungsprogramms Zotero. In dieser Anleitung 

wird beschrieben, wie Citavi-Nutzende ihre Projekte zu Zotero
umziehen können. 



- Betriebssysteme: Windows, Linux, Mac
- Open-Source Software
- Kostenfreier Download. Zur Installation auf einem HCU-Rechner verwenden Sie bitte 

AppsAnywhere
- Synchronisierung mit der Web Library: An der HCU steht unbegrenzter Speicherplatz zur 

Verfügung (hierfür muss ein Zotero-Account mit der HCU-Mailadresse erstellt werden)
- Browser Add-On für den automatischen Titelimport: Zotero Connector
- Zitieren: Fast 11.000 unterschiedliche Zitierstile anwendbar 
- Wissensmanagement: Tags und Notizen, Bearbeitung und Annotierung von Volltexten 
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Zotero: Kurzvorstellung des Programms 

https://www.zotero.org/download/
https://www.zotero.org/styles
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Anleitung: Migration von Citavi zu 
Zotero
Sicherung der Daten in Citavi 7
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Zur Info: Es gibt noch weitere Wege, um 
gespeicherte Titeldaten aus Citavi zu exportieren. 

Die hier beschriebene Vorgehensweise ist 
optimiert für einen möglichst unkomplizierten 

Migrationsprozess von Citavi zu Zotero. 
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Hinweise

 Datenmigration: Übernommen werden viele, aber nicht alle Informationen aus Citavi (siehe 
hierfür den Abschnitt „Nacharbeiten in Zotero)

 Vor dem Start der eigentlichen Migration lohnt es sich in vielen Fällen, erstmal in den Citavi-
Projekten ein wenig aufzuräumen: 
 Überlegen: Welche Citavi-Projekte möchte ich tatsächlich umziehen? 
 Enthalten meine Citavi-Projekte Dubletten? 
 Befinden sich in meinem Citavi-Projekt Titel, die zu einer Kategorie gehören, aber noch nicht 

zugeordnet wurden? 
 Befinden sich in meinem Citavi-Projekt noch Wissenselemente, die einem Titel zugeordnet 

werden sollten? 
 Wir empfehlen, eine möglichst frühzeitige Migration zu Zotero. Dann stehen die Citavi-Projekte 

noch einen längeren Zeitraum als Basis für fehlende Informationen in Zotero zur Verfügung. 



Anleitung für die Sicherung von Citavi-Cloudprojekten:
1. Cloudprojekt öffnen in der Citavi Desktop-App
2. Umwandlung in lokale Projekte durch folgenden Weg: Datei > Dieses Projekt > 

Projektkopie speichern
3. Auswählen: Lokale Projektkopie erstellen 
4. Projektname eingeben, auf „Weiter“ klicken
5. „Das Cloud-Projekt behalten“ auswählen und auf „Weiter“ klicken
6. Citavi erstellt eine lokale Projektkopie

Die nun vorhandene lokale Projektkopie kann wie jedes andere lokale Citavi-Projekt 
gesichert und in Zotero importiert werden (siehe folgende Schritte). 
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Citavi-Cloudprojekte



1. Lokales Citavi-Projekt in der Citavi Desktop-App öffnen
2. Sicherung des Projekts durch folgenden Weg: Datei > Dieses Projekt > Sicherungskopie 

erstellen
3. Fenster erscheint: „Die Sicherungskopie wurde erfolgreich erstellt“, Klick auf OK
4. Wenn Sie keinen anderen Pfad als Citavi-Speicherort festgelegt haben, wird die 

Sicherungskopie hier gespeichert: C:\Users\Benutzername\Documents\Citavi 7\Backup
5. Ggf. alternativ eingestellte Speicherorte können Sie nachschauen in Extras > Optionen > 

Speicherorte und hier im Abschnitt “Sicherungskopien”. Von hier aus können Sie den 
Speicherordner auch direkt öffnen (“Ordner im Windows-Explorer öffnen”)

6. Die Sicherungskopie wird im Dateiformat .ctv6bak gespeichert (Dateiname: Projekttitel
Datum Uhrzeit.ctv6bak)
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Lokale Citavi-Projekte sichern
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Entpacken der Datei 

1. Bei der ctv6bak-Datei handelt es sich um eine komprimierte Datei, die zunächst entpackt 
werden muss. 

2. Die Datei kann mit einem Programm wie „7-Zip“ entpackt werden.
3. Hierfür klicken Sie mit der rechten Maustaste auf die Datei, wählen 7-Zip und „Dateien 

entpacken“ aus (7-Zip wird ggf. erst nach Klick auf „Weitere Optionen anzeigen“ 
sichtbar).

4. Das erscheinende Fenster kann in der Regel mit Ok bestätigt werden. 
5. Ein neuer Ordner mit der entpackten Datei wird erstellt. Die Datei hat nun das Format 

ctv6. 



Hintergrund: Die Sicherungsdatei enthält keine Anhänge. Um auch diese zu Zotero
umzuziehen, müssen die Dateien in den Sicherungsordner kopiert werden. Dies betrifft unter 
anderem die in Citavi gespeicherten und bearbeiteten PDF-Dateien. 
Gehen Sie hierfür folgendermaßen vor:
1. Öffnen Sie den Ordner, in dem das betreffende Citavi-Projekt liegt. Hierfür können Sie 

wieder diesen Weg nehmen: Extras > Optionen > Speicherorte. Im Bereich 
„Speicherorte“ auf „Ordner im Windows-Explorer öffnen“ klicken.

2. Doppelklick auf Projects, auf das betreffende Projekt und auf Citavi Attachments
3. Kopieren Sie nun die Attachment-Dateien in den Ordner, in dem die entpackte 

Sicherungskopie liegt (siehe vorangehenden Schritt).

Nun sind alle Dateien für den Import in Zotero vorbereitet. 
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Volltexte und weitere Anhänge hinzufügen
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Anleitung: Migration von Citavi zu 
Zotero
Import der Daten in Zotero



1. Öffnen Sie die Zotero Desktop-App.
2. Gehen Sie folgenden Weg: Datei > Importieren > Einer Datei (BibTeX, RIS, Zotero, RDF, 

etc.) > Weiter
3. Wählen Sie nun die entpackte Sicherungskopie aus (die ctv6-Datei) und klicken Sie auf 

„Öffnen“.
4. Es erscheint ein Fenster mit Optionen. Hier „Importierte Sammlungen und Einträge in 

neue Sammlungen einstellen“ aktiviert lassen und bei Dateiverarbeitung „Dateien in den 
Zotero-Speicherordner kopieren“ auswählen, auf „Weiter“ klicken.

5. Zotero importiert das Projekt. Je nach Datenmenge kann dies einige Minuten dauern. 
6. Es erscheint die Meldung „Importieren abgeschlossen“. Der Vorgang wird mit Klick auf 

„Fertigstellen“ abgeschlossen. 
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Import in Zotero



In Zotero erscheint das importierte Citavi-Projekt nun als neue Sammlung mit der aus Citavi 
übernommenen Bezeichnung. Falls Sie in Citavi mit Kategorien gearbeitet haben, sind diese 
nun Untersammlungen in Zotero:
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Importierte Sammlung in Zotero

Dieser Importprozess kann für weitere Citavi-Projekte wiederholt werden. 
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Anleitung: Migration von Citavi zu 
Zotero
Nacharbeiten in Zotero



Folgende Informationen bleiben nach dem Wechsel zu Zotero erhalten:
- Quelleneinträge mitsamt der Metadaten
- Schlagwörter (werden in Zotero zu Tags)
- Kategorien (werden in Zotero zu Untersammlungen)
- Gruppen: Werden in Zotero zu Tags
- Aufgaben: Werden in Zotero zu Notizen mit dem Tag #todo (siehe dazu Abschnitt 

„Nachbereitung der Daten in Zotero“)
- PDF-Volltexte und andere Anhänge inklusive Annotationen
- Wissenselemente: Werden in Zotero zu Notizen (siehe dazu Abschnitt „Nachbereitung der 

Daten in Zotero“) 
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Übernahmen aus Citavi



Folgende Informationen werden NICHT automatisch übernommen:
− Abbildungen und Bild- oder Dateizitate: Werden in Zotero zu einer Notiz mit dem gleichen Titel, aber ohne 

Inhalt 
− Verweise zwischen verschiedenen Einträgen  
− Schlagwörter und Kategorien in Zitaten und Kommentaren. Die Schlagwörter erscheinen zwar in den 

Volltext-Annotationen, sie werden aber nicht den Notizen hinzugefügt.
− Zitate und Kommentare: Typ des Wissenselement wird nicht übernommen (Unterscheidung zwischen 

direktem & indirektem Zitat, Kommentar und Zusammenfassung geht verloren)
− Zitate und Kommentare: Link zur Quellenangabe (zur Einfügung der Notiz inklusive Quellenangabe in Word) 
− Aufgaben: Verknüpfung zu Projekt und Titel 
− Standorte: Übernommen wird jeweils nur ein Standort eines Titels. Standortbezeichnungen privater 

Sammlungen werden nicht übernommen. 
−Verknüpfung von Sammelwerken zu den einzelnen Beiträgen 
− Sternebewertungen (aber: Bewertungstexte werden als Notiz übernommen)
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Fehlende Daten in Zotero



Genereller Tipp: Erstellen Sie sich in Citavi zunächst passende Listen/Tabellen zur 
systematischen Nacharbeit in Zotero
Bereich Einträge und Metadaten
- Eintragsart: Wurden alle Einträge in Zotero der richtigen Eintragsart zugeordnet?
- Verknüpfung von Sammelwerken und Beiträgen. Sowohl der übergeordnete Band als auch 

die Beiträge werden in Zotero übernommen. Es fehlt lediglich die Verknüpfung zwischen 
Beitrag und Buch. Hierfür den Beitrag anklicken, rechts auf das Verknüpfungsicon klicken 
und nach dem Sammelwerk suchen. Diesen Vorgang für mehrere Beiträge wiederholen:
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Nachbereitung der Daten in Zotero



Abbildungen:
- Löschen Sie nicht mehr benötigte Notizen, die aus Bildzitaten (ohne Inhalt) erstellt wurden
- Hinzufügen von Bildern zu Titeln: Am einfachsten per Drag and Drop
- Hinzufügen von Bildern zu Notizen: Am einfachsten per Copy & Paste 

Aufgaben:
− Entweder neue Tags erstellen oder die übernommenen Notizen ergänzen sowie einem 

Titel zuordnen.

04.05.2026 HCU Bibliothek 18

Nachbereitung der Daten in Zotero



Wissensorganisation:
− Löschen Sie Notizen, die keine Informationen beinhalten oder nur aus Seitenzahlen 

bestehen
− Fehlender Schlagwörter in den Notizen: Der Notiz als Tag hinzufügen
− Direkte Zitate mit Anführungszeichen kennzeichnen, ggf. Kommentare oder 

Zusammenfassungen entsprechend markieren/benennen. 
− Für die Übernahme von Notizen als Zitate in Word kann die Belegstelle ergänzt werden: 
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Nachbereitung der Daten in Zotero



Niedersächsische Staats- und Universitätsbibliothek Göttingen. (2025). Ausstieg aus der 
Citavi-Campuslizenz. https://www.sub.uni-goettingen.de/lernen-lehren/wissenschaftlich-
arbeiten-tools-und-techniken/literatur-verwalten/citavi/umstieg-von-citavi-zu-zotero/

Duale Hochschule Baden-Württemberg. (o. J.). Umstieg Citavi – Zotero. Step-by-Step
Anleitung. https://www.dhbw.de/die-dhbw/einrichtungen-service/bibliotheken/wechsel-
von-citavi-zu-zotero

Universitätsbibliothek Greifswald. (o. J.). Anleitung: Umstieg von Citavi zu Zotero 7. 
https://ub.uni-greifswald.de/storages/uni-
greifswald/einrichtungen/bibliothek/Serviceangebote/Anleitung_Umstieg_Citavi-
Zotero_7_230924.pdf
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Quellen

https://www.sub.uni-goettingen.de/lernen-lehren/wissenschaftlich-arbeiten-tools-und-techniken/literatur-verwalten/citavi/umstieg-von-citavi-zu-zotero/
https://www.dhbw.de/die-dhbw/einrichtungen-service/bibliotheken/wechsel-von-citavi-zu-zotero
https://ub.uni-greifswald.de/storages/uni-greifswald/einrichtungen/bibliothek/Serviceangebote/Anleitung_Umstieg_Citavi-Zotero_7_230924.pdf


- Videotutorial zur Migration von Citavi zu Zotero der Universitätsbibliothek Bamberg: 
https://oc.streams.uni-bamberg.de/paella7/ui/watch.html?id=2e3c5d1a-6401-4a0a-be74-
66c59fd1ff2b

- Schritt-für-Schritt-Anleitung zur Migration, mit vielen Informationen zur Nachbearbeitung 
(UB Münster): https://www.uni-muenster.de/imperia/md/content/ulb-
tutor2/literaturverwaltung/citavi-projekt_in_zotero_umziehen.pdf

- Anleitung für den Export aus Citavi Web (TU Berlin):
https://www.static.tu.berlin/fileadmin/www/10002444/Dokumente/Lernen_Arbeiten/Lite
raturverwaltung/Citavi-Web_Projektexport_nachZotero.pdf

- Instructions | Moving from Citavi to Zotero (UB Mannheim): https://www.bib.uni-
mannheim.de/media/Einrichtungen/Universitaetsbibliothek/Dokumente/Literaturverwalt
ung/Instructions-Moving-from-Citavi-to-Zotero.pdf
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Weiterführende Informationen

https://oc.streams.uni-bamberg.de/paella7/ui/watch.html?id=2e3c5d1a-6401-4a0a-be74-66c59fd1ff2b
https://www.uni-muenster.de/imperia/md/content/ulb-tutor2/literaturverwaltung/citavi-projekt_in_zotero_umziehen.pdf
https://www.static.tu.berlin/fileadmin/www/10002444/Dokumente/Lernen_Arbeiten/Literaturverwaltung/Citavi-Web_Projektexport_nachZotero.pdf
https://www.bib.uni-mannheim.de/media/Einrichtungen/Universitaetsbibliothek/Dokumente/Literaturverwaltung/Instructions-Moving-from-Citavi-to-Zotero.pdf


- Zotero-Dokumentation (mit Quick Start Guide): https://www.zotero.org/support/
- Zotero 7 Selbstlernkurs der TU Berlin: 

https://www.youtube.com/playlist?list=PLITbpIDpqj9mmv7y9n6qmEezPvtCMzwoU
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Einarbeitung in Zotero

https://www.zotero.org/support/
https://www.youtube.com/playlist?list=PLITbpIDpqj9mmv7y9n6qmEezPvtCMzwoU


Wenden Sie sich bei Fragen gerne an die Bibliothek:

digitaledienste@hcu-hamburg.de

Tel.: 040 300880-4137 (Ute von Lüpke) oder 040 300880-5679 (Angelika Mair)
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Kontakt

mailto:digitaledienste@hcu-hamburg.de
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Instructions: Migrating from Citavi
to Zotero
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End of the Citavi campus license

HCU’s Citavi campus license will expire on 12/31/2026.

As an alternative, we recommend using the reference 
management program Zotero. This guide explains how 

Citavi users can migrate their projects to Zotero.



- Operating systems: Windows, Linux, Mac
- Open-source software
- Free download. To install on an HCU computer, please use AppsAnywhere
- Sync with the Web Library: Unlimited storage is available at HCU (requires creating a 

Zotero account using your HCU email address).
- Browser add-on for automatic reference import: Zotero Connector
- Citing: Nearly 11.000 different citation styles available
- Knowledge management: Tags and notes, editing and annotating full texts
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Zotero: Brief introduction to the program

https://www.zotero.org/download/
https://www.zotero.org/styles
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Instructions: Migrating from Citavi 
to Zotero
Backing up your data in Citavi 7
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For your information: There are other ways to 
export saved reference data from Citavi. The 

procedure described here is optimized to make 
the migration from Citavi to Zotero as 

straightforward as possible.
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Notes

 Data migration: Much, but not all, of the information is imported from Citavi (see the section 
“Follow-up work in Zotero” for more details)

 Before starting the actual migration, it’s often worth doing some cleanup in your Citavi projects 
first:
 Consider: Which Citavi projects do I actually want to migrate?
 Do my Citavi projects contain duplicates?
 Are there references in my Citavi project that belong to a category but haven’t been assigned 

yet?
 Are there still knowledge items in my Citavi project that should be linked to a reference?

 We recommend migrating to Zotero early, so that your Citavi projects remain available for a 
longer period as a source for any information that may be missing in Zotero.



Instructions for backing up Citavi cloud projects:
1. Open the Cloud project in the Citavi desktop app.
2. Convert it to a local project via: File > This Project > Save a copy of this project
3. Select: Create local project copy.
4. Enter project name and click „next“.
5. Select „Keep the cloud project“ and click „next“.
6. Citavi generates a local project copy. 

The local project copy can then be backed up like any other local Citavi project and 
imported into Zotero (see the next steps).

04.05.2026 HCU Bibliothek 30

Citavi cloud projects



1. Open the local Citavi project in the Citavi desktop app.
2. Create a backup via: File > This project > Create backup
3. Window appears: „The backup copy was created successfully“, click „OK“
4. If you haven’t set a different path than the Citavi default location, the backup copy is 

saved here: C:\Users\username\Documents\Citavi 7\Backup
5. If you’ve configured an alternative location, you can check it under Tools > Options > 

Folders, in the “Backups” section. From there, you can also open the storage folder 
directly (“Open folder in Windows Explorer”).

6. The backup copy is saved in the .ctv6bak file format (file name : Project title date time 
.ctv6bak)

04.05.2026 HCU Bibliothek 31

Backing up local Citavi projects
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Extracting the file

1. A .ctv6bak file is a compressed file and must be extracted first.
2. You can extract the file with a program such as 7-Zip.
3. To do so, right-click the file, select 7-Zip, and choose “Extract files” (you may need to 

click “Show more options” for 7-Zip to appear).
4. In most cases, you can confirm the window that appears by clicking OK.
5. A new folder containing the extracted file will be created. The file will now have the .ctv6 

format.



Note: The backup file does not include attachments. To migrate these to Zotero as well, the 
files must be copied into the backup folder. This includes, among other things, PDF files that 
were saved and annotated in Citavi. 
Proceed as follows:
1. Open the folder where the Citavi project is stored. You can use this path again: Tools > 

Options > Folders. In the “File locations” section, click “Open folder in Windows 
Explorer.” 

2. Double-click Projects, then the respective project, and then Citavi Attachments.
3. Now copy the attachment files into the folder where the extracted backup copy is 

located (see the previous step).
All files are now prepared for import into Zotero. 
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Adding full texts and other attachments
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Instructions: Migrating from Citavi 
to Zotero
Import into Zotero



1. Open the Zotero desktop app. 
2. Go to: File > Import > A file (BibTeX, RIS, Zotero, RDF, etc.) > Next
3. Select the extracted backup copy (the .ctv6 file) and click “Open.” 
4. A window with options appears. Leave “Place imported collections and items into new

collection“ enabled, and under File Handling select “Copy files to the Zotero storage
folder“. Click “Next“.

5. Zotero imports the project. Depending on the amount of data, this may take a few
minutes. 

6. The message “Import complete“ appears. Click “Finish” to complete the process. 

04.05.2026 HCU Bibliothek 35

Import into Zotero



In Zotero, the imported Citavi project now appears as a new collection with the name 
carried over from Citavi. If you used categories in Citavi, these now appear as subcollections 
in Zotero:
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Imported collection in Zotero

This import process can be repeated for additional Citavi projects.
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Instructions: Migrating from Citavi 
to Zotero
Follow-up work in Zotero



The following information is retained after migrating to Zotero:
− References, including metadata
− Keywords (become tags in Zotero)
− Categories (become subcollections in Zotero)
− Groups (become tags in Zotero)
− Tasks (become notes with the tag #todo; see the section “Post-processing data in Zotero”)
− PDF full texts and other attachments, including annotations
− Knowledge items (become notes in Zotero; see the section “Post-processing data in 

Zotero”)
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Information carried over from Citavi



The following information is NOT transferred automatically:
− Images and image or file quotations: In Zotero these become a note with the same title, but without any 

content.
− Links between different items.
− Keywords and categories in quotations and comments. The keywords do appear in the full-text annotations, 

but they are not added to the notes.
− Quotations and comments: The type of knowledge item is not transferred (the distinction between direct vs. 

indirect quotation, comment, and summary is lost).
− Quotations and comments : Link to the reference (for inserting the note including the citation in Word).
− Tasks: Link to project and title.
− Locations: Only one location per item is transferred. Locations from private collections are not transferred.
− Linking of edited books to contributions.
− Star ratings (but: rating texts are transferred as a note).
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Missing data in Zotero



General tip: First create suitable lists/tables in Citavi for systematic post-processing in 
Zotero
References and metadata
- Item type: Were all items in Zotero assigned the correct item type?
- Linking edited books and contributions: Both the parent volume and the individual 

contributions are imported into Zotero. Only the link between the contribution and the 
book is missing. To add it, click the contribution, then click the Link icon on the right and 
search for the edited book. Repeat this process for additional contributions.
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Post-processing data in Zotero



Images:
- Delete notes you no longer need that were created from image quotes (without content).
- Add images to items: easiest via drag and drop
- Add images to notes: easiest via copy and paste

Tasks:
− Either create and assign new tags or expand the imported notes and assign them to an 

item.
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Post-processing data in Zotero



Knowledge management:
− Delete notes that don’t contain any information or consist only of page numbers.
− Missing keywords in notes: Add them to the note as tags.
− Mark direct quotations with quotation marks; label/rename comments or summaries as 

needed.
− To carry notes over to Word as quotations, you can add the citation:
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Post-processing data in Zotero



Niedersächsische Staats- und Universitätsbibliothek Göttingen. (2025). Ausstieg aus der 
Citavi-Campuslizenz. https://www.sub.uni-goettingen.de/lernen-lehren/wissenschaftlich-
arbeiten-tools-und-techniken/literatur-verwalten/citavi/umstieg-von-citavi-zu-zotero/

Duale Hochschule Baden-Württemberg. (o. J.). Umstieg Citavi – Zotero. Step-by-Step
Anleitung. https://www.dhbw.de/die-dhbw/einrichtungen-service/bibliotheken/wechsel-
von-citavi-zu-zotero

Universitätsbibliothek Greifswald. (o. J.). Anleitung: Umstieg von Citavi zu Zotero 7. 
https://ub.uni-greifswald.de/storages/uni-
greifswald/einrichtungen/bibliothek/Serviceangebote/Anleitung_Umstieg_Citavi-
Zotero_7_230924.pdf
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Sources

https://www.sub.uni-goettingen.de/lernen-lehren/wissenschaftlich-arbeiten-tools-und-techniken/literatur-verwalten/citavi/umstieg-von-citavi-zu-zotero/
https://www.dhbw.de/die-dhbw/einrichtungen-service/bibliotheken/wechsel-von-citavi-zu-zotero
https://ub.uni-greifswald.de/storages/uni-greifswald/einrichtungen/bibliothek/Serviceangebote/Anleitung_Umstieg_Citavi-Zotero_7_230924.pdf


- Videotutorial zur Migration von Citavi zu Zotero von der Universitätsbibliothek Bamberg: 
https://oc.streams.uni-bamberg.de/paella7/ui/watch.html?id=2e3c5d1a-6401-4a0a-be74-
66c59fd1ff2b

- Schritt-für-Schritt-Anleitung zur Migration und mit vielen Informationen zur 
Nachbearbeitung der UB Münster: https://www.uni-
muenster.de/imperia/md/content/ulb-tutor2/literaturverwaltung/citavi-
projekt_in_zotero_umziehen.pdf

- Anleitung für den Export aus Citavi Web (TU Berlin):
https://www.static.tu.berlin/fileadmin/www/10002444/Dokumente/Lernen_Arbeiten/Lite
raturverwaltung/Citavi-Web_Projektexport_nachZotero.pdf

- Instructions | Moving from Citavi to Zotero (Universitätsbibliothek Mannheim): 
https://www.bib.uni-
mannheim.de/media/Einrichtungen/Universitaetsbibliothek/Dokumente/Literaturverwalt
ung/Instructions-Moving-from-Citavi-to-Zotero.pdf
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Further information

https://oc.streams.uni-bamberg.de/paella7/ui/watch.html?id=2e3c5d1a-6401-4a0a-be74-66c59fd1ff2b
https://www.uni-muenster.de/imperia/md/content/ulb-tutor2/literaturverwaltung/citavi-projekt_in_zotero_umziehen.pdf
https://www.static.tu.berlin/fileadmin/www/10002444/Dokumente/Lernen_Arbeiten/Literaturverwaltung/Citavi-Web_Projektexport_nachZotero.pdf
https://www.bib.uni-mannheim.de/media/Einrichtungen/Universitaetsbibliothek/Dokumente/Literaturverwaltung/Instructions-Moving-from-Citavi-to-Zotero.pdf


- Zotero documentation (with Quick Start Guide): https://www.zotero.org/support/
- Zotero 7 Self-Study Course (TU Berlin): 

https://www.youtube.com/playlist?list=PLITbpIDpqj9mmv7y9n6qmEezPvtCMzwoU
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Introduction to Zotero

https://www.zotero.org/support/
https://www.youtube.com/playlist?list=PLITbpIDpqj9mmv7y9n6qmEezPvtCMzwoU


If you have any questions, feel free to contact the library:
digitaledienste@hcu-hamburg.de

Tel.: 040 300880-4137 (Ute von Lüpke) or 040 300880-5679 (Angelika Mair)
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Contact

mailto:digitaledienste@hcu-hamburg.de
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